Twoja konfiguracja PHP nie posiada włączonej obsługi rozszerzenia MySQL, która jest wymagana przez PixCmsa.